Browse Source

Changed default version in readme

master
Yessiest 1 month ago
parent
commit
a7ade00428
  1. 2
      README.md

2
README.md

@ -4,7 +4,7 @@ Calling this library a "binding" would probably be a mistake seeing that it simp
That being said, it's more than enough for my particular use case.
# Building
To make everything to compile with as few steps as possible you will need `make`, `g++`, `libqalculate` and `lua5.2` (which is the default target).
To make everything to compile with as few steps as possible you will need `make`, `g++`, `libqalculate` and `lua5.1` (which is the default target).
Once you have all of the above, simply type `make` and it will produce the needed `libqalcaulator.so` library.
If you wish to compile against a different version, simply change the variable `LUA_VERSION` in the makefile to the one you need.

Loading…
Cancel
Save